NewsNational News

Actions

Update your old iPhone if you want to keep using it after Sunday

Apple says email, web browsing and other functions could be lost
CORP-Digital-Default-Image-1280x720-KNXV.png
Posted at 12:25 PM, Oct 30, 2019
and last updated 2019-10-30 15:25:30-04

All the Apple buzz may be about company's new iPhone 11 lineup, which was unveiled in September, but it's their older smartphones people need to focus on right now.

Apple announced that if you're still using an iPhone 5, you need to update the software before it just becomes a very expensive paper weight.

According to the company, "iPhone 5 will require an iOS update to maintain accurate GPS location and to continue to use functions that rely on correct date and time including App Store, iCloud, email, and web browsing." And you need to do this before Sunday, November 3.

Here's the full excerpt on the issue from Apple's support website:

"Starting just before 12:00 a.m. UTC on November 3, 2019,* iPhone 5 will require an iOS update to maintain accurate GPS location and to continue to use functions that rely on correct date and time including App Store, iCloud, email, and web browsing. This is due to the GPS time rollover issue that began affecting GPS-enabled products from other manufacturers on April 6, 2019. Affected Apple devices are not impacted until just before 12:00 a.m. UTC on November 3, 2019."

So how do you update your smartphone's iOS? It's simple. Go to your Apple device's settings (it's a little gear icon on the screen), then go to "general" and select "software update" on the next screen. If your phone's screen says you have iOS 10.3.4 and is up to date you should be OK. If it does not, then download and install the software update.

It's not exactly a crisis if you are unable to update your iPhone 5 before November 3, but it will be more of a hassle to use the phone and to fix the software issue if you wait.

"If the update to iPhone 5 is not completed by November 3, 2019, you will be required to back up and restore using a Mac or PC in order to update because over-the-air software updates and iCloud Backup will not work," Apple states.

Also, if you have a device older than iPhone 5, this issue affects you too. iPhone 4s and other pre-2012 Apple devices need to have iOS 9.3.6.